Thursday, October 21, 2010

The Microsoft Exchange server reported 0x80190194 the operation failed….. OAB

Platform: Migration from Exchange 2003 to Exchange 2010. This is another issue come up after successful migration

Issues: Downloading offline address book generation fallowing errors on outlook clients.

The Microsoft Exchange server reported 0x80190194 the operation failed

image

First thing I think you need to check if you are having similar issues are

  • Check application logs to see if anything pertains the same issue
  • Find out what database the users is residing in ( problems user) and check the PF folder database ( is it pointing correct server )
  • Offline address book , can you create another one and let it replicate and use this new one on this DB to see if this resolves the issue?
  • Go to properties of OAB , make sure Version2, and Version 3 , enabled, public folder distribution enables and correct PF server is in there

image

If you are still having troubles

  • Delete the files under ( C:\Program Files\Microsoft\Exchange Server\Client Access\OAB )
  • Create new OAB
  • Restart the Microsoft Exchange File Distribution service and make sure the OAB is got generated on the directory mentioned above.

You can also keep watching application logs, increase the diagnostic logon if necessary on the CAS servers.

Respectfully,
Oz Casey, Dedeal
MCITP (EMA), MCITP (SA)
MCSE 2003, M+, S+, MCDST
Security+, Project +, Server +
http://smtp25.blogspot.com/ (Blog
http://telnet25.spaces.live.com/ (Blog)
http://telnet25.wordpress.com/ (Blog)

4 comments:

Mike Roberts said...

Thanks for this informative post related to MS Exchange Server!

Exchange email archiving said...

Excellent tips! I'm thinking this days to migrate at ms exchange 2010. The best is there is not too much work to migrate. Just few steps following your directions.

Anonymous said...

Thank you sooo much... This was the most useful information on all the Internets related to OAB... No joke

Jean said...

Thank you for this post. Just could not get this to work until I read your post