Thursday, February 25, 2010

An IIS directory entry couldn't be created. The error message is The service cannot be started, either because it is disabled or because it has no enabled devices associated with it

You have added Exchange Trusted Subsystem Group  a member of local administrator group in Exchange 2007 and yet receiving fallowing errors and not seeing OWA directory on your Exchange 2010 server or servers.

See previous article

An IIS directory entry couldn't be created. The error message is The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

image

Get-OwaVirtualDirectory

image

Possible cause

  • You did not enable IIS Admin Service
  • You have not restart IIS service yet

image

image

image

Restart-Service IISADMIN

image

 

Best regards,

Oz Casey , Dedeal

MCITP (EMA), MCITP (SA)
MCSE 2003, M+, S+, MCDST
Security+, Project +, Server +

Http://smtp25.blogspot.com (Blog

Http://telnet25.spaces.live.com (Blog)

Http://telnet25.wordpress.com (Blog)

3 comments:

Noe said...

Great stuff Oz. Question
Why do you think if a User as been assing to the H:\\server\username\home log on script he keeps getting disconnected any Ideas

Oz Casey Dedeal said...

Does it happen at anytime of the day?
What happens when disconnected client click on the disconnected network share/Drive ?

Check this out to see if it helps
Mapped Drive Connection to Network Share May Be Lost
http://support.microsoft.com/default.aspx/kb/297684/EN-US/

best
ocd

K. Madhu said...


Hi,

Increase response rates and return on investment by selecting our highly targeted and verified Australia B2B Email Lists of prospects from our business.

Indutry Wise Email Database
Technology Wise Email Database
Country Wise Database for USA
State Wise Email Database